I downloaded the latest version of the Zimbra Desktop and installed it without incident onto my Ubuntu 8.04 x64 system. Whenever I try to create an account to connect to my Zimbra server, though, nothing ever happens.

I tried creating an IMAP account in Zimbra Desktop, and pointed it to my Zimbra server, but this also failed to work.

This morning I upgraded our Zimbra server from 5.01 to 5.05, and tried again to connect to it using Zimbra Desktop, but it still doesn't work.

When I click the "Save Settings" button on the account creation screen, I briefly see the word "Processing" in blue, and then at the top of the window I see "Invoke mail.server.com" (where "mail.server.com" is the FQDN of my Zimbra server as supplied in the form). I've tried selecting both secure and non-secure (we have a commercial cert, so I would prefer to use a secured connection).

I don't see anything immediately useful in ~/zimbra/zdesktop/logs/ but it's quite possible that I don't know what I'm looking for.

Any guidance would be greatly appreciated. Thanks!