Results 1 to 2 of 2

Thread: IMAP authentication error

  1. #1
    Join Date
    Jun 2008
    Posts
    2
    Rep Power
    7

    Default IMAP authentication error

    I'm hoping someone can help with an "authentication error" I am getting as a result of setting up an IMAP account. As far as as I know I've duplicated my Outlook 2003 settings, and Zimbra isn't giving me any clues. Let me know if I can be any more helpful ... please advise ...

    TIA

  2. #2
    Join Date
    Jun 2008
    Posts
    2
    Rep Power
    7

    Default

    Apparently, ZD does provide clues, even if I don't understand them. Here is (hopefully) the pertinent section from the log file:

    ~~~~~~~~~~~~
    2008-06-12 12:58:27,211 INFO [btpool0-10] [name=zimbra;ip=127.0.0.1;] datasource - Testing connection to data source
    javax.mail.AuthenticationFailedException: authentication failure
    at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPSt ore.java:553)
    at javax.mail.Service.connect(Service.java:275)
    at com.zimbra.cs.datasource.ImapImport.test(ImapImpor t.java:149)
    at com.zimbra.cs.datasource.DataSourceManager.test(Da taSourceManager.java:71)
    at com.zimbra.cs.account.offline.OfflineProvisioning. testDataSource(OfflineProvisioning.java:509)
    at com.zimbra.cs.account.offline.OfflineProvisioning. createDataSourceAccount(OfflineProvisioning.java:5 58)
    at com.zimbra.cs.account.offline.OfflineProvisioning. createAccount(OfflineProvisioning.java:418)
    at com.zimbra.cs.service.admin.CreateAccount.handle(C reateAccount.java:58)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:391)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:250)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:156)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:266)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:727)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:186)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser vletHolder.java:487)
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se rvletHandler.java:362)
    at org.mortbay.jetty.security.SecurityHandler.handle( SecurityHandler.java:216)
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se ssionHandler.java:181)
    at org.mortbay.jetty.handler.ContextHandler.handle(Co ntextHandler.java:716)
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA ppContext.java:406)
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(ContextHandlerCollection.java:211)
    at org.mortbay.jetty.handler.HandlerCollection.handle (HandlerCollection.java:114)
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:139)
    at org.mortbay.jetty.handler.RewriteHandler.handle(Re writeHandler.java:176)
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha ndlerWrapper.java:139)
    at org.mortbay.jetty.Server.handle(Server.java:313)
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt pConnection.java:506)
    at org.mortbay.jetty.HttpConnection$RequestHandler.co ntent(HttpConnection.java:844)
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:644)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa rser.java:211)
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec tion.java:381)
    at org.mortbay.io.nio.SelectChannelEndPoint.run(Selec tChannelEndPoint.java:396)
    at org.mortbay.thread.BoundedThreadPool$PoolThread.ru n(BoundedThreadPool.java:442)
    2008-06-12 12:58:27,211 INFO [btpool0-10] [name=zimbra;ip=127.0.0.1;] datasource - Test failed: authentication failure

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 03:58 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •