Results 1 to 5 of 5

Thread: Unable to type in setup configuration fields on Mac OSX

  1. #1
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default Unable to type in setup configuration fields on Mac OSX

    Seems the app installed successfully and the Account Setup screens are being displayed. I can click on the buttons on the screen but I cannot type into the fields on the form. I click on any field, the field looks selected and the cursor caret is blinking but whatever I type goes to the last application that had focus. If I close all applications then whatever I type goes to the Finder.

    Additionally, the Zimbra desktop does not appear as an open program, that is I cmd+Tab around and cycle thru the programs but dont see Zimbra listed. If I close all programs except Zimbra then cmd+Tab only shows the Finder. The top status bar of the Mac desktop just says Finder and not "Zimbra" (or whatever its supposed to say) event tho visually it appears the Account Setup has the focus.

    Restarting the app had no effect.

    This is on Mac OSX Leopard with all updates as of July 24th.

  2. #2
    Join Date
    Jul 2008
    Location
    Alameda, CA
    Posts
    6
    Rep Power
    7

    Default Same problem

    I am having the same exact issue. MacBook, 10.4.11.

  3. #3
    Join Date
    Jul 2008
    Posts
    3
    Rep Power
    7

    Default

    How weird. My Mac crashed a few minutes ago. havent had this happen before. anyways, now thats its restarted I launch Zimbra & it shows as a running app and typing into the setup text fields works so I was able to configure my email client.

  4. #4
    Join Date
    Jul 2008
    Location
    Alameda, CA
    Posts
    6
    Rep Power
    7

    Default

    My computer has not crashed yet so I will re-start my computer and see if it works.

  5. #5
    Join Date
    Jul 2008
    Location
    Alameda, CA
    Posts
    6
    Rep Power
    7

    Default

    I have re-started my computer and it worked. I was able to set up my Yahoo email account. It is now downloading, not sure how long it will take, we'll see.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Initializing ldap...FAILED (256) on Mac OSX 10.4.4
    By kenzoida in forum Installation
    Replies: 19
    Last Post: 02-13-2007, 11:19 PM
  3. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 02:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •