Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: when setting up email account

  1. #11
    Join Date
    Aug 2008
    Rep Power


    I too have the same problem.

    I set up one IMAP mailbox fine, but the second gives this error:

    2008-08-05 09:06:03,857 INFO [btpool0-27] [name=zimbra;ip=;] datasource - Testing DataSource: { id=bd623fff-cb6d-4251-a96e-54df08540baf, type=imap, isEnabled=true, name=gurutoo,, port=143, connectionType=cleartext, username=iyre, folderId=1 }
    2008-08-05 09:06:03,887 INFO [btpool0-27] [name=zimbra;ip=;] datasource - Error connecting to mail store: Connection reset
    at Source)
    at (Unknown Source)
    at own Source)
    at ord(Unknown Source)
    at InitialHandshake(Unknown Source)
    at ndshake(Unknown Source)
    at ndshake(Unknown Source)
    at com.zimbra.cs.mailclient.MailConnection.startTls(M
    at com.zimbra.cs.mailclient.MailConnection.connect(Ma
    at com.zimbra.cs.mailclient.imap.ImapConnection.conne ct(
    at com.zimbra.cs.datasource.ImapSync.connect(ImapSync .java:134)
    at com.zimbra.cs.datasource.ImapSync.test(ImapSync.ja va:103)
    at com.zimbra.cs.datasource.DataSourceManager.test(Da
    at com.zimbra.cs.account.offline.OfflineProvisioning. testDataSource(
    at com.zimbra.cs.account.offline.OfflineProvisioning. createDataSourceAccount( 67)
    at com.zimbra.cs.account.offline.OfflineProvisioning. createAccount(
    at com.zimbra.cs.service.admin.CreateAccount.handle(C
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:268)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:160)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:266)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:727)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se
    at org.mortbay.jetty.handler.ContextHandler.handle(Co
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(
    at org.mortbay.jetty.handler.HandlerCollection.handle (
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.handler.RewriteHandler.handle(Re
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.Server.handle(
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt
    at org.mortbay.jetty.HttpConnection$ ntent(
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:644)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec
    at org.mortbay.thread.BoundedThreadPool$ n(
    2008-08-05 09:06:03,888 INFO [btpool0-27] [name=zimbra;ip=;] datasource - Test failed: Connection reset

  2. #12
    Join Date
    Jul 2008
    Rep Power


    Ok, i finally had the time to have a closer look at it and it noticed that connections work fine when used via ssl. Only Plaintext is borked...

Similar Threads

  1. One account not receving email
    By EnglishDude in forum Administrators
    Replies: 12
    Last Post: 04-30-2010, 06:19 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts