Results 1 to 1 of 1

Thread: Error sending email

Hybrid View

  1. #1
    Join Date
    Jul 2008
    Posts
    1
    Rep Power
    7

    Unhappy Error sending email

    messages stopped in outbox, follows log: Detail, my email is alexfrnds@yahoo.com.au but I configured my account with alexfrnds and it completed with yahoo.com:

    2008-07-30 10:46:02,998 INFO [sync-timer-alexfrnds@yahoo.com] [] offline - YMail send failure: teste
    java.io.IOException: Request failed
    at com.zimbra.cs.offline.util.ymail.YMailClient.reque stFailed(YMailClient.java:415)
    at com.zimbra.cs.offline.util.ymail.YMailClient.sendM essage(YMailClient.java:125)
    at com.zimbra.cs.offline.YMailSender.sendMessage(YMai lSender.java:58)
    at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(M ailSender.java:253)
    at com.zimbra.cs.mailbox.LocalMailbox.sendPendingMess ages(LocalMailbox.java:166)
    at com.zimbra.cs.mailbox.LocalMailbox.sync(LocalMailb ox.java:356)
    at com.zimbra.cs.mailbox.LocalMailbox.syncOnTimer(Loc alMailbox.java:282)
    at com.zimbra.cs.mailbox.DesktopMailbox$1.run(Desktop Mailbox.java:117)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)
    Caused by: javax.xml.ws.soap.SOAPFaultException
    at com.sun.xml.ws.fault.SOAP11Fault.getProtocolExcept ion(SOAP11Fault.java:188)
    at com.sun.xml.ws.fault.SOAPFaultBuilder.createExcept ion(SOAPFaultBuilder.java:122)
    at com.sun.xml.ws.client.sei.SyncMethodHandler.invoke (SyncMethodHandler.java:119)
    at com.sun.xml.ws.client.sei.SyncMethodHandler.invoke (SyncMethodHandler.java:89)
    at com.sun.xml.ws.client.sei.SEIStub.invoke(SEIStub.j ava:118)
    at $Proxy34.sendMessage(Unknown Source)
    at com.zimbra.cs.offline.util.ymail.YMailClient.sendM essage(YMailClient.java:123)
    ... 8 more
    2008-07-30 10:46:02,998 DEBUG [sync-timer-alexfrnds@yahoo.com] [] offline - Loading yauth tokens for account 'fc6d5431-375e-4285-835e-014cf49fdb27'
    Last edited by alexfrnds; 07-31-2008 at 04:55 AM. Reason: changed icon

Similar Threads

  1. Not receiving from given domain
    By jrefl5 in forum Administrators
    Replies: 19
    Last Post: 02-29-2008, 10:45 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •