Results 1 to 3 of 3

Thread: [SOLVED] Installation Problem - Ubuntu Hardy Heron

  1. #1
    Join Date
    Aug 2008
    Posts
    2
    Rep Power
    7

    Question [SOLVED] Installation Problem - Ubuntu Hardy Heron

    Hi - I tried installing Zimbra Desktop for Ubuntu Hardy Heron.

    The first attempt was manual and it didn't work, no error messages or anything.

    My second attempt was through the Ubuntu Applications Add/Remove Programs menu item, and after being told that I have a version installed already, and clicking on either 'use the existing dataset' or 'delete and reinstall new dataset' (I have tried both options), I get the following message.

    "Previous version can't be uninstalled. New install can't continue."

    I am a relative newbie to Linux, but am comfortable with the terminal if you can tell me what to input.

    Any advice would be appreciated.

  2. #2
    Join Date
    Jul 2008
    Posts
    20
    Rep Power
    7

    Default

    just delete the zimbra folder in your home, this will delete all your data too, if have any inside zimbra
    Last edited by turbomettwurst; 08-24-2008 at 01:38 PM.

  3. #3
    Join Date
    Aug 2008
    Posts
    2
    Rep Power
    7

    Default

    turbomettwurst - thanks.
    It wasn't in home, but a search located it in root.
    I used the command line to rm-r the directory as root and the proceeded to reinstall - all worked OK! Thank you for providing direction!

Similar Threads

  1. [SOLVED] Ubuntu 8.04 LTS (Hardy Heron)
    By Kristaps in forum Installation
    Replies: 1
    Last Post: 02-28-2008, 04:13 AM
  2. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  3. Replies: 2
    Last Post: 09-27-2007, 06:12 AM
  4. Problem with Ubuntu installation
    By Max Ma in forum Installation
    Replies: 3
    Last Post: 04-13-2007, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •