Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Error: Service error. Please check your server settings; verify your email address...

Hybrid View

  1. #1
    Join Date
    Sep 2008
    Posts
    4
    Rep Power
    7

    Thumbs down Error: Service error. Please check your server settings; verify your email address...

    Hi,

    Just install ZD 0.9 on ubuntu 8.04. Installed fine.

    Now getting the following error when trying to set up a gmail account using IMAP:

    Service error. Please check your server settings; verify your email address, password or IMAP access (if required).

    FYI, I have IMAP access working on Thunderbird and Outlook (on my XP machine), so it's not a gmail account setting. Have entered the login information multiple times, so it's not that either.....

    Thoughts?

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    you probably typed something wrong. double check your smtp settings. if it still doesn't work, send us a screenshot of the setup page.

  3. #3
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    7

    Default

    I have a very similar problem and posted it as well(a few posts earlier than yours referencing the web/mail hosting company -Dreamhost- as I thought that was the problem). I have triple checked my input and it is not a typo(used cut and paste from the working Thunderbird account).

  4. #4
    Join Date
    Sep 2008
    Posts
    4
    Rep Power
    7

    Default

    Quote Originally Posted by hfschwing View Post
    I have a very similar problem and posted it as well(a few posts earlier than yours referencing the web/mail hosting company -Dreamhost- as I thought that was the problem). I have triple checked my input and it is not a typo(used cut and paste from the working Thunderbird account).
    I'll let you know when I get a fix.

  5. #5
    Join Date
    Sep 2008
    Posts
    4
    Rep Power
    7

    Default

    Quote Originally Posted by jjzhuang View Post
    you probably typed something wrong. double check your smtp settings. if it still doesn't work, send us a screenshot of the setup page.
    jjzhuang - I have checked, double-ckecked and triple checked. I haven't.

    How does one send you a screenshot? I have two zipped and ready to send.

  6. #6
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    You can send as email attachment to me.

  7. #7
    Join Date
    Sep 2008
    Posts
    11
    Rep Power
    7

    Default

    i believe i have found the fix, at least for imap type - select the ssl for both incoming and outgoing mail. this problem wasn't in build 1083 but appeared when i upgraded to 1278 today. hope it helps.

  8. #8
    Join Date
    Nov 2008
    Posts
    1
    Rep Power
    7

    Default

    I have the same problem with mine. I just downloaded Zimbra and I have Microsoft Outlook 07 configured and running.

    Any suggestions?

  9. #9
    Join Date
    Dec 2008
    Posts
    2
    Rep Power
    6

    Default

    I was not able to add an account hosted at MediaTemple (GridServer) until I switched it to SSL.

  10. #10
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    7

    Default

    Using ssl both ways fixes the problem for me. Thanks. I guess there is still something wrong with the current build though.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. Change Install Admin Email Address
    By soxfan in forum Administrators
    Replies: 4
    Last Post: 11-01-2007, 05:10 AM
  4. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 05:47 AM
  5. Replies: 1
    Last Post: 04-13-2006, 05:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •