Results 1 to 3 of 3

Thread: Zimbra desktop can't connect to my server

  1. #1
    Join Date
    Jan 2008
    Posts
    2
    Rep Power
    7

    Default Zimbra desktop can't connect to my server

    Greetings. I just set up Zimbra desktop on a Fedora 9, x86_64 system. I tried to connect to an email server using IMAP. I keep getting "Service error".

    I believe I'm using the same settings that I have used successfully in Thunderbird to connect to the same server.

    I suspect that the problem might be with the SMTP settings: in Thunderbird there is a distinction between TLS and SSL for the SMTP server, and I've successfully used TLS with port 587 to send mail.

    On the other hand, Zimbra desktop appears to offer only SSL and does not default to port 587 when I select it.

    Also, just in case the SMTP server is not the issue, I'm using SSL with port 993 to try to read mail. (Again, the same settings that worked with Thunderbird.)

    Any suggestions? Thanks.

  2. #2
    Join Date
    Sep 2008
    Posts
    11
    Rep Power
    7

    Default

    i believe i have found the fix, at least for imap type - select the ssl for both incoming and outgoing mail. this problem wasn't in build 1083 but appeared when i upgraded to 1278 today. hope it helps.

  3. #3
    Join Date
    Jan 2008
    Posts
    2
    Rep Power
    7

    Default Some further information

    Greetings. I checked the mailbox.log file on my system after a failure
    to connect to my server. The final line was:

    2008-09-28 10:45:23,915 INFO [btpool0-0] [name=zimbra;ip=127.0.0.1;]
    datasource - Test failed: java.net.UnknownHostException:
    my.server

    Here and in the following, "my.server" is a placeholder for the actual
    name of my server.

    On the other hand, my computer has no trouble rsolving the server name:

    $ host my.server
    my.server has address 169.nnn.nnn.nnn

    Any ideas? Thanks.

Similar Threads

  1. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 02:33 PM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  3. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  4. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •