Results 1 to 6 of 6

Thread: Starting New Zimbra Desktop

  1. #1
    Join Date
    Mar 2008
    Posts
    2
    Rep Power
    7

    Default Starting New Zimbra Desktop

    Installation went fine with no errors, setup my account and this is the error I am seeing:

    Javascript Application

    Couldn't access Yahoo! Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and reports to Zimbra Desktop - Zimbra - Forums.

    I have uninstalled completely and then reinstalled and am still seeing the same error. I am not able to even get back to the setup page...

    Thanks,
    Wendy
    Attached Images Attached Images

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    could you provide both zdesktop.out and zdesktop.log under <install>/log?

  3. #3
    Join Date
    Nov 2008
    Posts
    2
    Rep Power
    7

    Default Attached logs

    Hi I've attached my logs - I have the same issue on my Mac OSX 10.5 machine
    Attached Files Attached Files

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    interesting. the log shows there's simply nothing wrong. are you sure you don't have something like a private firewall?

  5. #5
    Join Date
    Nov 2008
    Posts
    2
    Rep Power
    7

    Default

    Nope no firewall (the Mac firewall is set to allow all connections)

    Is there anything I should remove after the uninstall (removed all local cached content) to ensure it's completely cleaned, before re-installing?

  6. #6
    Join Date
    Oct 2008
    Posts
    9
    Rep Power
    7

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  4. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  5. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •