Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Installation and running zimbra desktop Error

  1. #11
    Join Date
    May 2009
    Rep Power


    thanks for reply. problems as above described :
    At the end of installation I get this error: "Failled to inject zimlets. Some features may be missing." After installation, when I try to run the program I get another error report which says: "Couldn't access Yahoo! Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to"
    version - latest from site - understood Zimbra Desktop 1.0.
    where i can find log files ?

  2. #12
    Join Date
    Jul 2009
    Rep Power

    Default Is Zimbra or Zimbra employees solving any issues with respect to Installation? or not

    Now you seem to feel that this is a first time error, but this seems to be still an existing problem, and none of you folks from Zimbra have responded to this issue.
    I am using Vista Ultimate 64bit and I am getting same error as the original poster of this thread, and I have dont similar with installing/re-installing and changing versions, still same issue with cannot connect to server problems,
    Is Anyone listetning? understand this issue? or Zimbra employees just come in.. comment and then leave without fixing or solving these issues?
    You realise that if you want someone to replace OUTLOOK? you have to have an application that is capable, and starting from the start it seems to have issues.

    Quote Originally Posted by jjzhuang View Post
    I see this in your log, which is the first time I see this kind of issue:

    2008-11-11 23:15:00,670 WARN [btpool0-2] [ip=;] SoapEngine - handler exception
    java.lang.RuntimeException: failure instantiating global Config
    at com.zimbra.cs.account.offline.OfflineConfig.instan tiate(
    at com.zimbra.cs.account.offline.OfflineProvisioning. reload(
    at com.zimbra.cs.account.AuthTokenKey.refresh(AuthTok
    at com.zimbra.cs.account.AuthTokenKey.getCurrentKey(A
    at com.zimbra.cs.account.ZimbraAuthToken.getCurrentKe y(
    at com.zimbra.cs.account.ZimbraAuthToken.getEncoded(Z
    at com.zimbra.cs.account.ZimbraAuthToken.getOrigAuthD ata(
    at com.zimbra.cs.account.ZimbraAuthToken.encodeAuthRe sp(
    at com.zimbra.cs.service.admin.Auth.doResponse(Auth.j ava:165)
    at com.zimbra.cs.service.admin.Auth.handle( 136)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:269)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:160)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:269)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:727)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se
    at org.mortbay.jetty.handler.ContextHandler.handle(Co
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(
    at org.mortbay.jetty.handler.HandlerCollection.handle (
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.handler.RewriteHandler.handle(Re
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.Server.handle(
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt
    at org.mortbay.jetty.HttpConnection$ ntent(
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:644)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec
    at org.mortbay.thread.BoundedThreadPool$ n(
    Caused by: com.zimbra.cs.account.AccountServiceException: email address already exists: null
    at com.zimbra.cs.account.AccountServiceException.ACCO UNT_EXISTS(
    at com.zimbra.cs.db.DbOfflineDirectory.createDirector yEntry(
    at com.zimbra.cs.account.offline.OfflineConfig.instan tiate(
    ... 35 more

  3. #13
    Join Date
    Aug 2009
    Rep Power

    Default I solved this problem (winXP sp3, ZDesktop 1.0.3 build 1691)

    Solved by changing default intallation path and default service port number (I used "5555")

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. [SOLVED] Error running mailboxd after script backup
    By ttortosa in forum Administrators
    Replies: 5
    Last Post: 10-22-2008, 01:33 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts