Results 1 to 10 of 13

Thread: Installation and running zimbra desktop Error

Threaded View

  1. #1
    Join Date
    Nov 2008
    Posts
    3
    Rep Power
    6

    Default Installation and running zimbra desktop Error

    Hi,

    I have downloaded zimbra desktop 0.91 build 1344 win 32 version and tried to install it. At the end of installation I get this error: "Failled to inject zimlets. Some features may be missing." Here is the screenshot:



    (It looks like mac but it's win xp )

    After installation, when I try to run the program I get another error report which says: "Couldn't access Yahoo! Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to http://www.zimbra.com/forums/zimbra-desktop."

    I have uninstalled it and re-install it again for 3 times. But still same error! I have no private fire wall. I have read all threads about my problem but I could not find a solution.

    If you would like to see the log report, log file is attached. I hope its the right file

    Thank you in advance.
    Attached Files Attached Files

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. [SOLVED] Error running mailboxd after script backup
    By ttortosa in forum Administrators
    Replies: 5
    Last Post: 10-22-2008, 01:33 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •