Results 1 to 4 of 4

Thread: zimbra desktop as a pop client to Domino 8.0.2

  1. #1
    Join Date
    Jan 2009
    Posts
    4
    Rep Power
    6

    Default zimbra desktop as a pop client to Domino 8.0.2

    Hi all,
    I have just downloaded the latest version of zimbra desktop and i am trying to use it as a pop client for my mail server wich is a Lotus Domino 8.0.2.
    The problem seems to be with the smtp. Zimbra is asking for a secure smtp connection (option is not selected in client)
    on the server console i have :

    SMTP Server: HOST(ip) connected
    SSL Error: Keyring File access error
    SMTP Server: HOST(ip) disconnected. 0 message[s] received


    Any help plz ?

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    most likely the smtp server is advertising STARTTLS but doesn't really support it. could you provide trace from zdesktop.out/zdesktop.log? They are located under <install>/log.

  3. #3
    Join Date
    Jan 2009
    Posts
    4
    Rep Power
    6

    Default

    hi,
    thx jjzhuang for your response .
    Here is the log files :
    zdesktop.log
    2009-01-08 09:26:04,578 DEBUG [main] [] offline - Loading 6 folder mappings for service 'yahoo.com'
    2009-01-08 09:26:04,578 DEBUG [main] [] offline - Loading 2 attrs for service 'yahoo.com'
    2009-01-08 09:26:04,593 DEBUG [main] [] offline - Loading 19 folder mappings for service 'gmail.com'
    2009-01-08 09:26:04,593 DEBUG [main] [] offline - Loading 2 attrs for service 'gmail.com'
    2009-01-08 09:26:04,593 DEBUG [main] [] offline - Loading 5 folder mappings for service 'aol.com'
    2009-01-08 09:26:04,593 DEBUG [main] [] offline - Loading 8 folder mappings for service '.m***change'
    2009-01-08 09:26:04,593 DEBUG [main] [] offline - Loading 9 folder mappings for service 'hotmail.com'
    2009-01-08 09:26:12,015 INFO [main] [] log - No Transaction manager found - if your webapp requires one, please configure one.
    2009-01-08 09:26:13,015 INFO [main] [] log - Opened C:\Program Files\Zimbra\zdesktop\jetty\logs\access_log.2009-01-08
    2009-01-08 09:26:13,062 INFO [main] [] log - Started SelectChannelConnector@localhost:7633
    2009-01-08 09:27:51,062 INFO [btpool0-2] [] datasource - Testing: DataSource: { id=489e9eca-ff93-47a6-8ed0-63c6b2e217e1, type=pop3, isEnabled=true, name=MyName, host=192.168.10.115, port=110, connectionType=cleartext, username=MyName, folderId=2 }
    2009-01-08 09:27:52,218 INFO [btpool0-2] [] datasource - Test succeeded: DataSource: { id=489e9eca-ff93-47a6-8ed0-63c6b2e217e1, type=pop3, isEnabled=true, name=MyName, host=192.168.10.115, port=110, connectionType=cleartext, username=MyName, folderId=2 }
    2009-01-08 09:27:52,218 INFO [btpool0-2] [] offline - SMTP Testing: DataSource: { id=489e9eca-ff93-47a6-8ed0-63c6b2e217e1, type=pop3, isEnabled=true, name=MyName, host=192.168.10.115, port=110, connectionType=cleartext, username=MyName, folderId=2 }
    zdesktop.out

    ERROR: Unknown condition: Files\Zimbra\zdesktop/jetty
    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    1485 INFO [main] log - jetty-6.1.5
    2766 INFO [main] log - No Transaction manager found - if your webapp requires one, please configure one.
    Zimbra server process is running as uid=-1 euid=-1 gid=-1 egid=-1
    7032 INFO [main] security - keystore not present
    Hope this can help !

  4. #4
    Join Date
    Nov 2011
    Posts
    4
    Rep Power
    4

    Default

    Hello Joe,

    Please let me know if you have already found the solution for your query.

    Also, I am looking whether there is any such way with which we can connect to Domino server through LDAP using Zimbra desktop client.

    Your response appreciated.

    Thanks,
    jacky

Similar Threads

  1. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •