Results 1 to 2 of 2

Thread: Zimbra Desktop on SUSE 11.1

  1. #1
    Join Date
    Jan 2009
    Posts
    1
    Rep Power
    6

    Default Zimbra Desktop on SUSE 11.1

    Zimbra Desktop installed perfectly on new SUSE 11.1 system, and was up and connected right away.
    I then tried to install Zimbra Desktop for 2nd user on system (logged on to computer as 2nd user, ran install for Zimbra Desktop, and ran into error message re locked files. After install routine confirmed completion, tried to log on - no success - message diplayrd "Unauthorized Access".
    Can Zimbra Desktop be installed as multiple instances to support multiple users? If so, how?

  2. #2
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Well.. the short answer is no. However, you can still "hack" it, but it's totally unsupported (and will most likely break during upgrades). The reason you're not able to run two instances is that it uses a Jetty server and a prism browser to connect to it on the local machine. By default it uses port 7633 so any additional zdesktop instances will conflict ports. I did make it work, but it was more of a "because I can" than actually wanting to use it that way. The setup looks something like this:

    1. install zdesktop for the first user
    2. stop the zdesktop services: ~/zimbra/zdesktop/zdesktop stop
    3. change the port in the client and server config files - you can find the times the port is mentioned in config files via the command:
    grep -r 7633 ~/*
    I changed each instance of 7633 to 7634
    4. start zdesktop: ~/zimbra/zdesktop/zdesktop start
    5. launch the zdesktop client and verify that you can still access it
    6. logout as the first user and login as the second
    7. install zdesktop like normal

    That seemed to do it for me.. But, like I said.. more of a "because I can" reason than actually being a permanent solution

Similar Threads

  1. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  3. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •