I think i have read this somewhere but could not find it anywhere:

How can you turn off the auto update function?
I looked in <install>/conf/localconfig.xml but could not find it...

Paul