Results 1 to 8 of 8

Thread: Limbo

  1. #1
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default Limbo

    I installed Zimbra desktop on my XP laptop, but while in the default administrator account.

    I created a new user by copying the admin user files from a third user account.

    Now I can no longer launch or uninstall Zimbra.

    I'd love to use it ... just can't seem to get out of limbo.

    Can anyone help?

  2. #2
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    which version of zd is this ?

    Quote Originally Posted by mixylplyx View Post
    I installed Zimbra desktop on my XP laptop, but while in the default administrator account.

    I created a new user by copying the admin user files from a third user account.

    Now I can no longer launch or uninstall Zimbra.

    I'd love to use it ... just can't seem to get out of limbo.

    Can anyone help?

  3. #3
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    Quote Originally Posted by jmhe View Post
    which version of zd is this ?
    I can't launch to tell for sure ... but it was the production version installed in the last few days from the main download page ...

    This one - Zimbra Desktop Downloads

  4. #4
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    Do you need more info?

  5. #5
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    then you must be running zd 1.0.4.

    to run zd 1.0.x, user must have admin privilege.

    zd 2.0 does not have such requirement. we had our first beta version of zd 2 out a few weeks ago. you can download it here: http://www.zimbra.com/forums/general...2-0-beta1.html


    Quote Originally Posted by mixylplyx View Post
    Do you need more info?

  6. #6
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    I have admin priveleges in the new account.

    The problem is that some of the files didn't copy and I can't copy them or uncopy them and now I can't run or unistall the app.

    Before trying to bootstrap a beta over my busted 1.0, how about we figure out a way to uninstall the first install and then I'll install the beta ... ?

  7. #7
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    this may help:

    Zimbra Desktop FAQ - Zimbra :: Wiki

    Quote Originally Posted by mixylplyx View Post
    I have admin priveleges in the new account.

    The problem is that some of the files didn't copy and I can't copy them or uncopy them and now I can't run or unistall the app.

    Before trying to bootstrap a beta over my busted 1.0, how about we figure out a way to uninstall the first install and then I'll install the beta ... ?

  8. #8
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    Thanks! Might want to put that in an Installation section instead of Data Sync.

Similar Threads

  1. Attempt to install 6.0.4 connector left me in 6.0.1 connector limbo!
    By funnybroad in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 03-15-2010, 10:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •