Results 1 to 1 of 1

Thread: "Couldn't access Zimbra Desktop server" OS X 10.5.8

  1. #1
    Join Date
    Apr 2009
    Location
    Colorado
    Posts
    12
    Rep Power
    6

    Question "Couldn't access Zimbra Desktop server" OS X 10.5.8

    I was doing some sharing and permissions settings changes using the "Apply to enclosed items" a few days ago, and 10.5.8 somehow managed to mess things up to a point that the computer would not boot.

    I had a blank, 2nd partition on the hard drive. I had to erase that partition, even though it was empty, to get OS X to install there, with the idea of trying to locate the problem on the 1st partition

    After transferring the settings to partition 2, Zimbra Desktop 1.0.4 would not run, I received the error "Couldn't access Zimbra Desktop server". It also won't uninstall, but that's 99.9% likely to be my mistake. I also can't install over the old installation either.

    I decided to install beta 2 in the 2nd partition. But I get the same error.

    Anyone have a solution to this, so I can get back to doing email? Eventually, I do want to be booting from partition 1.
    Last edited by snowshed; 04-26-2010 at 06:04 PM.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Ken Springer

    "All progress depends upon the unreasonable person."
    George Bernard Shaw

    Cheap prices make for cheap goods; cheap goods make for
    cheap men; and cheap men make for a cheap country!"
    President William McKinley

    http://www.greeleynet.com/~wordwork/airpage.htm
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Similar Threads

  1. [SOLVED] Important Mta Issue!!!!!!!!
    By borngunners in forum Migration
    Replies: 2
    Last Post: 01-05-2010, 05:44 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •