Results 1 to 4 of 4

Thread: Tired of trying over and over again to make it work..

  1. #1
    Join Date
    Apr 2010
    Posts
    13
    Rep Power
    5

    Default Tired of trying over and over again to make it work..

    I have been trying to make Zimbra Desktop work. It is more than a year now that I install/uninstall every month or two. Never made it work. (I dont use iTunes)
    Tried XP-SP3 .... does not work.
    Tried Windows 7 .... no luck.
    Tried Opensuse 11.2 .... lots of problems there.
    Afraid to try Ubuntu .... a lot of people could not get it to work in the forums.
    Could only see it working on PCLinuxOS and it is great.

    I tried version 1 and version 2 beta. Both are not working. I thought perhaps it was because of OS's localization. After all I could not find anybody in my country that made it work. So I repeated all procedures for clean install of all above OS's in English version still no success.

    As my main working system is Microsoft, I decided to install ZCS and use webmail. Surprise there it works. Then, tried to import my pst files into the server with the provided import tool. It does not work. Actually it works with no errors. Only copies folder structures but no mails or contacts..

    I have been reading forums, googled many nights without success. Forum is full of unsolved installation failures.

    So, I gave up. Zimbra seemed the best candidate for MS replacement but failed.

    Thx.
    itmltd

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    Most importantly to helping you out would be logs. By doesn't work do you mean can't finish install, can't load the gui, can't sync with x provider?

    XP drive:\Documents and Settings\username\Application Data\Zimbra\zdesktop\log

  3. #3
    Join Date
    Apr 2010
    Posts
    13
    Rep Power
    5

    Default

    Thanks for reply,

    In version 1, zimlet injestion failure at installation and forever flashing 3 icons at the start. But I have version 2 beta 2 installed now. It installs smoothly, but does not start and gives this error :

    Couldn't access Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to Zimbra Desktop - Zimbra :: Forums.

    I attched the logs as zip file. Also HTTP-Error.txt is the error message displayed when trying through browser. But IE and Firefox gives the same error.

    My system is Windows 7 Ultimate (32 bit), no iTunes, plenty of RAM and Disk space.
    Attached Files Attached Files

  4. #4
    Join Date
    Apr 2010
    Posts
    13
    Rep Power
    5

    Default

    I guess I figured out the problem.

    In all the OS's I have set the locale to Turkish. This time I set everything to English and it works.

    In windows 7, I found out that in Region and Language Settings, only Format must be in English. All other settings (Location, Keyboard, Language and System Locale) can be set to Tukish.

    Using Format settings created problems in date, currency but at least ZD works as expected.

    This solves PST Importer bug as well.

    Filing a bug report.

    itmltd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •