I have been trying to make Zimbra Desktop work. It is more than a year now that I install/uninstall every month or two. Never made it work. (I dont use iTunes)
Tried XP-SP3 .... does not work.
Tried Windows 7 .... no luck.
Tried Opensuse 11.2 .... lots of problems there.
Afraid to try Ubuntu .... a lot of people could not get it to work in the forums.
Could only see it working on PCLinuxOS and it is great.

I tried version 1 and version 2 beta. Both are not working. I thought perhaps it was because of OS's localization. After all I could not find anybody in my country that made it work. So I repeated all procedures for clean install of all above OS's in English version still no success.

As my main working system is Microsoft, I decided to install ZCS and use webmail. Surprise there it works. Then, tried to import my pst files into the server with the provided import tool. It does not work. Actually it works with no errors. Only copies folder structures but no mails or contacts..

I have been reading forums, googled many nights without success. Forum is full of unsolved installation failures.

So, I gave up. Zimbra seemed the best candidate for MS replacement but failed.

Thx.
itmltd