Results 1 to 1 of 1

Thread: Problem - upgrading from 5 to 6 soap error

Hybrid View

  1. #1
    Join Date
    Mar 2009
    Posts
    2
    Rep Power
    6

    Default Problem - upgrading from 5 to 6 soap error

    Hi,

    I have Ubuntu 8.04 and
    zmcontrol -v
    Release 6.0.6_GA_2330.UBUNTU8 UBUNTU8 FOSS edition.


    cat /etc/hosts
    127.0.0.1 localhost.localdomain localhost
    82.221.51.161 mail.gjafavara.com mail


    zmcontrol status
    Host mail.gjafavara.com
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running


    Ive recently upgradeed to 6.0.6 from 5.0x and it wen't ok. smtp, pop, proxy and everything is working just fine when using outlook smtp or imap. The problem starts when either zimbra web client or zimbra desktop client tries to contact the MTA server.

    tail /var/log/zimbra.log


    [btpool0-16://mail.johann.is/service/soap/SendMsgRequest] [name=johann@johann.is;mid=20;ip=192.168.15.59;ua=Z imbraWebClient - IE8 (Win)/6.0.6_GA_2330.UBUNTU8;] soap - SOAP response:
    {
    "Header": {
    "context": {
    "session": {
    "id": "113",
    "_content": "113"
    },
    "change": {
    "token": 41511
    },
    "_jsns": "urn:zimbra"
    }
    },
    "Body": {
    "Fault": {
    "Code": {
    "Value": "soap:Receiver"
    },
    "Reason": {
    "Text": "system failure: Unable to get SMTP session for [com.zimbra.cs.account.ldap.LdapAccount johann@johann.is]"
    },
    "Detail": {
    "Error": {
    "Code": "service.FAILURE",
    "Trace": "btpool0-16://mail.johann.is/service/soap/SendMsgRequest:1274202348679:cf90a56472b12fca",
    "_jsns": "urn:zimbra"
    }
    }
    }
    },
    "_jsns": "urn:zimbraSoap"
    }


    Im wondering how the web client communicates with the mta? How can I debug this ?
    The mta is running on port 25 and port 2525, but the web mta says 2026. Ive also tried to put the mta on the 2026 , byt the web client hangs and does not seem to communicate with the mta. Nothing in the error logs and the administrator GUI says everything is working fine. Anyone had that problem ?
    Last edited by johann787; 05-18-2010 at 10:49 AM. Reason: Not enough info

Similar Threads

  1. Replies: 17
    Last Post: 08-30-2010, 12:59 PM
  2. [SOLVED] Error running mailboxd after script backup
    By ttortosa in forum Administrators
    Replies: 5
    Last Post: 10-22-2008, 02:33 AM
  3. soap answer and error 500
    By ced61 in forum Developers
    Replies: 1
    Last Post: 09-26-2008, 07:59 AM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 11:30 PM
  5. Error Upgrading from M1
    By incarose in forum Installation
    Replies: 16
    Last Post: 11-15-2005, 09:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •