Quote Originally Posted by y@w View Post
Worked for me. From the error message, it sounds like you're trying to open in gedit for some reason. The easiest thing would be to open a terminal, cd to the directory where you downloaded to and run:
Code:
chmod +x zdesktop_1_0_4_build_1833_linux_i686.sh
./zdesktop_1_0_4_build_1833_linux_i686.sh
I just downloaded the zimbra desktop from website and tried to install on Ubuntu 10.04.
This is what i got:

rpereira@laen2:~/Downloads$ chmod +x zdesktop_1_0_4_build_1833_linux_i686.sh
rpereira@laen2:~/Downloads$ ./zdesktop_1_0_4_build_1833_linux_i686.sh

gzip: sfx_archive.tar.gz: not in gzip format

I am sorry, but the installer file seems to be corrupted.
If you downloaded that file please try it again. If you
transfer that file with ftp please make sure that you are
using binary mode.

I downloaded 5 times, i check the size of the file

-rwxr-xr-x 1 rpereira rpereira 10987415 2010-07-14 16:06 zdesktop_1_0_4_build_1833_linux_i686.sh.

I tried to open on gedit and got the same error as Badaveil, with :
"gedit has not been able to detect the character encoding.
Please check that you are not trying to open a binary file.
Select a character encoding from the menu and try again."

But then i tried open with nano zdesktop_1_0_4_build_1833_linux_i686.sh and that worked fine.

What else should i do? download from another computer?

Regards