Results 1 to 5 of 5

Thread: ZD on Ubuntu 10.4 LTS

Hybrid View

  1. #1
    Join Date
    May 2010
    Posts
    2
    Rep Power
    5

    Default ZD on Ubuntu 10.4 LTS

    Hi newbie here

    I just installed Ubuntu 10.4 LTS and downloaded Zimbra 1.2.4 build 1833 i686.sh but got the following message:

    Could not open the file /home/user/Downloads/zde…_build_1833_linux_i686.sh.

    Reason it said:

    gedit has not been able to detect the character encoding. Please check that you are not trying to open a binary file. Select a character encoding from the menu and try again.

    Does this mean the two are not compatible?

  2. #2
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Worked for me. From the error message, it sounds like you're trying to open in gedit for some reason. The easiest thing would be to open a terminal, cd to the directory where you downloaded to and run:
    Code:
    chmod +x zdesktop_1_0_4_build_1833_linux_i686.sh
    ./zdesktop_1_0_4_build_1833_linux_i686.sh

  3. #3
    Join Date
    May 2010
    Posts
    2
    Rep Power
    5

    Default

    Quote Originally Posted by y@w View Post
    Worked for me. From the error message, it sounds like you're trying to open in gedit for some reason. The easiest thing would be to open a terminal, cd to the directory where you downloaded to and run:
    Code:
    chmod +x zdesktop_1_0_4_build_1833_linux_i686.sh
    ./zdesktop_1_0_4_build_1833_linux_i686.sh
    I tried and got :

    user@pc:~$ chmod +x zdesktop_1_0_4_build_1833_linux_i686.sh
    chmod: cannot access `zdesktop_1_0_4_build_1833_linux_i686.sh': No such file or directory
    user@pc:~$ ./zdesktop_1_0_4_build_1833_linux_i686.sh

    Where did I go wrong?

  4. #4
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Quote Originally Posted by badaveil View Post
    I tried and got :

    user@pc:~$ chmod +x zdesktop_1_0_4_build_1833_linux_i686.sh
    chmod: cannot access `zdesktop_1_0_4_build_1833_linux_i686.sh': No such file or directory
    user@pc:~$ ./zdesktop_1_0_4_build_1833_linux_i686.sh

    Where did I go wrong?
    Looks like you are likely in the wrong directory. Assuming you used Firefox with the default settings on Ubuntu, you'll need to run "cd Downloads" before running those commands.

    This thread is getting way off-topic though. If that doesn't work, open up a new thread and someone will gladly help you get it installed

  5. #5
    Join Date
    Mar 2009
    Location
    Riga, Latvia
    Posts
    23
    Rep Power
    6

    Default

    Quote Originally Posted by badaveil View Post
    I tried and got :

    user@pc:~$ chmod +x zdesktop_1_0_4_build_1833_linux_i686.sh
    chmod: cannot access `zdesktop_1_0_4_build_1833_linux_i686.sh': No such file or directory
    user@pc:~$ ./zdesktop_1_0_4_build_1833_linux_i686.sh

    Where did I go wrong?
    At first introduce yourself with some basic Linux commands and than try to install something.

Similar Threads

  1. Replies: 0
    Last Post: 06-12-2009, 01:19 PM
  2. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 01:02 AM
  3. Replies: 4
    Last Post: 08-24-2008, 06:45 AM
  4. Procedures for building Zimbra using Perforce on Ubuntu LTS
    By Thiago Camargo Martins in forum Developers
    Replies: 1
    Last Post: 04-14-2008, 11:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •