Results 1 to 3 of 3

Thread: Zimbra Desktop on Windows 7 64bit, SSL failure on imap/exchange connect

  1. #1
    Join Date
    Sep 2010
    Posts
    2
    Rep Power
    0

    Default Zimbra Desktop on Windows 7 64bit, SSL failure on imap/exchange connect

    The client installed fine, but I'm getting a consistent SSL error when connecting to my exchange host. I can connect Outlook 2007 as imap client, SSL, to same exchange host no problem. disappointed, I'd really like to kick the tires on this. Thoughts...?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Which version of Zimbra Desktop is this? If it's ZD 1.x then I'd suggest you try the ZD 2 RC (details in the Announcement forum) and see how you get on with that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2010
    Posts
    2
    Rep Power
    0

    Default yes zdc 2.0

    hi Bill, yes ZDC 2.0 of course.

Similar Threads

  1. [SOLVED] Important Mta Issue!!!!!!!!
    By borngunners in forum Migration
    Replies: 2
    Last Post: 01-05-2010, 05:44 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •