Results 1 to 2 of 2

Thread: Desktop Failing to start properly after installation

  1. #1
    Join Date
    Sep 2010
    Rep Power

    Question Desktop Failing to start properly after installation

    I have now installed V1.04(?) twice and even 2.0 beta under XP SP3 but I keep getting the same problem.

    When I start the desktop I get a clear screen with three red circular logos (a road, possibly a power plug and an aircraft) appearing and disappearing in a looping sequence and nothing else. I have tried stopping and starting the service in administrative tools as suggested in FAQ and also restarted the PC.

    Any ideas on where I can go from here would be deeply appreciated.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    I'd suggest you use the ZD 2 RC1 for the install, it works fine on my copy of XP SP3. Do you have any anti-virus/anti-malware/firewall that is likely to be scanning your email for viruses? If you have then you should disable it from scanning ZD.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. LDAP failing to start on OS X Leopard
    By piers in forum Administrators
    Replies: 3
    Last Post: 12-10-2009, 10:39 AM
  3. [SOLVED] installation failing at slapd
    By vasa in forum Installation
    Replies: 11
    Last Post: 09-04-2009, 11:42 PM
  4. Unable to start Zimbra Desktop on OSX 10.5.5
    By klippo in forum Error Reports
    Replies: 48
    Last Post: 02-24-2009, 01:39 PM
  5. Desktop wont start OS X
    By jjuhnke in forum General Questions
    Replies: 6
    Last Post: 04-02-2007, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts