Results 1 to 5 of 5

Thread: ZD2 b10580_win32.msi on Win7 64bit not starting

  1. #1
    Join Date
    Jan 2010
    Posts
    12
    Rep Power
    5

    Default ZD2 b10580_win32.msi on Win7 64bit not starting

    Hi all,
    I have opened a similar thread about RC1 previously already.
    Now I have uninstalled RC1 and installed the latest version (build10580) and wanted to let you know that I am still not able to run ZD2 (I have seen some posts in other forums with the same problem).

    Details:

    I am trying to run zdrun.vbs from the folder:
    C:\Program Files (x86)\Zimbra\Zimbra Desktop\win32

    But after some time I get this error message:

    -----------------------------------------------------------------------
    A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    Script: file:///C:/Program%20Files%20(x86)/Zimbra/Zimbra%20Desktop/win32/prism/modules/WebAppProperties.jsm:199
    ----------------------------------------------------------------------

    There are no logfiles in
    C:\...User...\AppData\Local\Zimbra\Zimbra Desktop\log

    jflanigan mentioned in a reply last week: "It could be that jetty is not starting correctly."
    Any ideas?

    Thanks
    Tom

  2. #2
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Can you open a Command Prompt window and run the following command:

    "C:\Program Files (x86)\Zimbra\Zimbra Desktop\win32\zdesktop.exe" "C:\Users\<your user name>\AppData\Local\Zimbra\Zimbra Desktop\conf\zdesktop.conf"

    Look for any *.log or *.out files under C:\Users\<your user name>\AppData\Local\Zimbra\Zimbra Desktop\log, and attach them here.

  3. #3
    Join Date
    Jan 2010
    Posts
    12
    Rep Power
    5

    Default ZD2 starting now!!!

    Hi jmhe,
    many thanks. ZD2 is starting if I use the method you explained:

    1. Open a Command Prompt window and run the following command:

    "C:\Program Files (x86)\Zimbra\Zimbra Desktop\win32\zdesktop.exe" "C:\Users\<your user name>\AppData\Local\Zimbra\Zimbra Desktop\conf\zdesktop.conf"

    2. Run zdrun.vbs

    Its just a workaround but at least I can use it now!

    fyi: The log directory was empty before. Now that it starts synchronizing I have three files there.

    BR
    Thomas

  4. #4
    Join Date
    Nov 2010
    Location
    Australia
    Posts
    3
    Rep Power
    5

    Default

    I have a similar problem but instead I get a script error. I havr attached the log and also a picture of the script error.

    Zimbra 2.0 / Winxp 64bit

    Cheers,
    Sando

    ps. I tried the above but it didn't work...
    Attached Images Attached Images
    Attached Files Attached Files
    Last edited by sando; 11-16-2010 at 06:32 PM.

  5. #5
    Join Date
    Sep 2011
    Posts
    1
    Rep Power
    4

    Default

    I have needed to use this workaround on ZD 7.1.2 on 64-bit Windows 7 Pro.

    Is there a way to gracefully stop zdesktop.exe, or do I need to just kill the process ?

Similar Threads

  1. [SOLVED] Error when starting spell service
    By mannes in forum Administrators
    Replies: 1
    Last Post: 01-28-2008, 02:28 PM
  2. zmmailboxdctl not starting after reboot, in RC2 also..
    By tamilnandhu in forum Installation
    Replies: 3
    Last Post: 11-26-2007, 02:25 AM
  3. postfix stopped
    By riegersteve in forum Administrators
    Replies: 1
    Last Post: 05-15-2007, 04:25 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •