Results 1 to 2 of 2

Thread: installation of Zimbra desktop

  1. #1
    Join Date
    Oct 2010
    Rep Power

    Default installation of Zimbra desktop

    Wednesday, October 13, 2010 loaded Zimbra desktop
    zdesktop_2_0_b10580_win32 (2).msi
    surprisingly, it took 13 hours to load the program! I have an HP Pavilion 5000 laptop with two gig of RAM.
    When I finally tried to start Zimbra desktop, it would time out.
    I received the following error:
    (JavaScript Application)
    Couldn't access Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to Zimbra Desktop - Zimbra :: Forums.

    I attempted to reinstall Zimbra desktop. That did not help. Then I attempted to use the "repair" option. That did not help either. I received the same message.

    I went to the Zimbra files but the log files were empty.
    Last edited by gpesca; 10-14-2010 at 04:48 AM. Reason: I thought I saw a log that I hadn't looked at and tried to load it. It said it was invalid file.

  2. #2
    Join Date
    Jul 2007
    Rep Power


    moved to zimbra desktop forum

Similar Threads

  1. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  2. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts