Results 1 to 10 of 17

Thread: [SOLVED] Installation fails on Ubuntu 10.10

Threaded View

  1. #1
    Join Date
    Nov 2008
    Location
    Vienna, Austria
    Posts
    174
    Rep Power
    7

    Default [SOLVED] Installation fails on Ubuntu 10.10

    Hello,

    I tried to install ZD 2.0 on Ubuntu 10.10 with the following commands:
    Code:
    sudo perl install.pl
    quit at the question on installing data files for root
    then install the user files with the command
    Code:
    perl  /opt/zimbra/zdesktop/linux/user-install.pl
    everything worked up to here, but ZD can't be started.
    Initially, the desktop-Icon had no Zimbra-Logo, just someting called zd.desktop leads to a message something like "the starter ist not marked as trustworthy".
    After clickin on properties on the zd.desktiop and selecting "run as application" the ZD-icon is shown, but clicking on in results in
    "child process /opt/zimbra/zdesktop/linux/prism/zdclient could not be executed (Permission denied)"

    What now?

    -Bernhard
    Last edited by krabina; 11-03-2010 at 02:04 PM.

Similar Threads

  1. installation fails on ubuntu 7.10
    By josevis in forum Installation
    Replies: 16
    Last Post: 11-22-2007, 03:44 PM
  2. Problem with Ubuntu installation
    By Max Ma in forum Installation
    Replies: 3
    Last Post: 04-13-2007, 11:25 AM
  3. Replies: 4
    Last Post: 11-07-2006, 07:12 AM
  4. Installation fails on zimbra-store
    By wyleyrabbit in forum Installation
    Replies: 8
    Last Post: 01-15-2006, 08:19 AM
  5. Installation fault - getDirectContext fails
    By gregjohnson1024 in forum Administrators
    Replies: 3
    Last Post: 11-07-2005, 04:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •