Results 1 to 2 of 2

Thread: Can't install the software

  1. #1
    Join Date
    Nov 2010
    Rep Power

    Default Can't install the software


    I have tried to install ZD on my Windows 7 laptop and on my Windows Vista desktop, with no luck. In both cases, it seems to install correctly, though it doesn't launch automatically after isntallation, but when I lauch it, it seems to search for something then says it can't reach the server. Can anyone help?

    Thanks you!

  2. #2
    Join Date
    Nov 2010
    Rep Power


    Same thing's happening to me on my Netbook running Win 7, although I finally got the program to open after 4 uninstalls/reinstalls. The problem is, I was under the impression it would be a clean install and I'd have to upload my settings. That's not the case. Everything's there and it looks like the old Zimbra (from what I read there were big changes?). However, Zimbra says it's version 2.0. Argh.

    I haven't tried my desktop but probably won't until this gets fixed. And I just recommended Zimbra today... will have to stop doing that.

Similar Threads

  1. Install - can't find Outlook Connector software
    By pyite in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 09-28-2007, 10:23 AM
  2. Replies: 21
    Last Post: 09-27-2007, 11:49 AM
  3. Replies: 16
    Last Post: 11-29-2006, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts