Results 1 to 2 of 2

Thread: Cannot Install Zimbra

Hybrid View

  1. #1
    Join Date
    Nov 2010
    Rep Power

    Default Cannot Install Zimbra


    I cannot INSTALL it Zimbra

    I keep getting:

    Windows Installer error -
    This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package

    so, I tried a few things:
    1.deleting the file i just downloaded and tried downloading a new one then restart my PC - same result
    2.tried modifying registry setting of Win31FileSystem & NtfsDisable8dot3NameCreation to 0 - same result

    OS:Windows 7
    Dwnloaded file: zdesktop_2_0_b10580_win32 / 3.05MB

    What gives? I just want to have a free decent client mail that i can BRAG about.

    Please help

  2. #2
    Join Date
    Feb 2007
    Portland, OR
    Rep Power


    The zimbra desktop installer is 77.8 MB with the following hashes:
    MD5: 73EEF963AF872DA1535A825287312E62
    SHA-1: EE7E054107A0E06486C2794D337625E5CB08A162
    It looks like the file you are downloading is a partial file. You might be behind a cache that has a bad copy. Try downloading it again.

Similar Threads

  1. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  2. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts