Results 1 to 4 of 4

Thread: [SOLVED] Configure ZD2

  1. #1
    Join Date
    Nov 2010
    Posts
    4
    Rep Power
    5

    Default [SOLVED] Configure ZD2

    First thing. I wanted to migrate from web based zimbra to ZD2 , after installing zimbra , i get the screen " Add new account "
    account type : zimbra

    account name: Primary Account
    email addres : *******@euroins.ro
    password: *******
    incomeing server : Zimbra Collaboration Suite Log In port: 443



    after all this i ge this message
    Please correct missing or invalid input.

    incomeing server is "red"
    Idk what to put there all i got is the info from browser.I also changed the port to 80 and 8080 , nothing.
    Please dont tell me to contact my admin or something like that .
    I configured windows mail and it worked with thouse settings.!! But with ZD2 if i choose account type pop3 with thouse settings , doesnt work.

    Thank you.

  2. #2
    Join Date
    Sep 2009
    Location
    Spain
    Posts
    233
    Rep Power
    6

    Default

    Your server's info should be the same you use for the web. Same protocol, server name, port...everything.

  3. #3
    Join Date
    Nov 2010
    Posts
    4
    Rep Power
    5

    Default hi

    in the end i found what waas wrong.
    1. at the incomeing server at the end i had to add /zimbra/
    2. i havd to use unsecure conection ( something like that) .Below incomeing server you have 2 options.
    Only with this settings worked.
    Thank you.

    For thouse who have problems logging to servers , try unsecure connection.

    :solved:

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by dancj View Post
    in the end i found what waas wrong.
    1. at the incomeing server at the end i had to add /zimbra/
    You shouldn't have to do that.


    Quote Originally Posted by dancj View Post
    2. i havd to use unsecure conection ( something like that) .Below incomeing server you have 2 options.
    You should inform the administrator of that mail server and ask them to provide a secure connection for your email.

    Quote Originally Posted by dancj View Post
    For thouse who have problems logging to servers , try unsecure connection.
    That's not a good thing to recommend. You should not be using an unsecured connection, all the traffic (including password and data) between your PC and the server can be 'viewed' by a network sniffer.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. A general note (or rant) on the quality of zd2
    By turbomettwurst in forum General Questions
    Replies: 5
    Last Post: 11-17-2010, 09:30 AM
  2. ZD2: Tags MIA after moving to Local
    By JPP ZoSo in forum General Questions
    Replies: 0
    Last Post: 10-14-2010, 10:27 AM
  3. Replies: 1
    Last Post: 10-09-2010, 12:22 PM
  4. How to configure a failover Zimbra environment?
    By patricklaw in forum Installation
    Replies: 4
    Last Post: 01-26-2008, 04:50 AM
  5. Configure snmp after installation?
    By bjdraw in forum Administrators
    Replies: 12
    Last Post: 05-22-2007, 10:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •