Results 1 to 10 of 10

Thread: Zimbra Desktop Install errors on Leopard 10.5.8

  1. #1
    Join Date
    Nov 2010
    Posts
    15
    Rep Power
    4

    Default Zimbra Desktop Install errors on Leopard 10.5.8

    I'm trying to install zdesktop_2_0_b10580_macos_intel.
    I had Zimbra Desktop 1.04b installed and the install failed so I removed everything Zimbra I could find and reinstalled.
    I get 2 errors and never get into ZDC. Please see attached for errors.
    First is ZDC-Install-Error-1 with an unresponsive script. I click "Continue" and eventually get to ZDC-Install-Error-2 which directs me to these forums.
    Thanks for any assistance!
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2010
    Posts
    15
    Rep Power
    4

    Default

    Still same issue with zdesktop_2_0_1_b10659_macos_intel.dmg. Any help would be greatly appreciated.

  3. #3
    Join Date
    Nov 2010
    Posts
    15
    Rep Power
    4

    Default

    I tried to remove everything Zimbra desktop related from my system. I emptied the trash, restarted and then reinstalled zdesktop_2_0_1_b10659. I still get:
    "Couldn't access Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to http://www.zimbra.com/forums/zimbra-desktop."
    What do I do to fix it?

  4. #4
    Join Date
    Jul 2010
    Posts
    113
    Rep Power
    5

    Default

    I would suggest cleaning out the old install (delete /Applications/Zimbra Desktop and /Users/<userid>/Library/Zimbra Desktop) and then try installing ZD 7. If that still does not work we'll be in a better position to debug.

  5. #5
    Join Date
    Dec 2007
    Posts
    22
    Rep Power
    7

    Default

    ok i figured out why this is happening but now I dont know how to fix it. This error is occuring because zdesktop doesn't start at boot for some reason using the ~/Library/lauchctl.

    Any ideas why?

  6. #6
    Join Date
    Nov 2010
    Posts
    15
    Rep Power
    4

    Question

    I updated to OS 10.6.8 and deleted all the folders and files and reinstalled with zdesktop_7_1_2_ga_b10978_macos_intel.
    I still have the same issues.
    Here is what I can find in the logs:
    11/3/11 11:42:00 AM [0x0-0xb90b9].com.zimbra.zdclient[1217] launchctl: Dubious permissions on file (skipping): /Users/user/Library/LaunchAgents/com.zimbra.desktop.plist
    11/3/11 11:42:00 AM [0x0-0xb90b9].com.zimbra.zdclient[1217] nothing found to unload
    11/3/11 11:42:00 AM [0x0-0xb90b9].com.zimbra.zdclient[1217] launchctl: Dubious permissions on file (skipping): /Users/user/Library/LaunchAgents/com.zimbra.desktop.plist
    11/3/11 11:42:00 AM [0x0-0xb90b9].com.zimbra.zdclient[1217] nothing found to load
    11/3/11 11:42:00 AM [0x0-0xb90b9].com.zimbra.zdclient[1217] mv: rename /Users/user/Library/.zdtmp/index/* to /Users/user/Library/Zimbra Desktop/index/*: No such file or directory
    11/3/11 11:42:00 AM [0x0-0xb90b9].com.zimbra.zdclient[1217] mv: rename /Users/user/Library/.zdtmp/store/* to /Users/user/Library/Zimbra Desktop/store/*: No such file or directory
    11/3/11 11:42:00 AM [0x0-0xb90b9].com.zimbra.zdclient[1217] mv: rename /Users/user/Library/.zdtmp/sqlite/* to /Users/user/Library/Zimbra Desktop/sqlite/*: No such file or directory
    11/3/11 11:42:00 AM [0x0-0xb90b9].com.zimbra.zdclient[1217] mv: rename /Users/user/Library/.zdtmp/log/* to /Users/user/Library/Zimbra Desktop/log/*: No such file or directory
    11/3/11 11:42:00 AM [0x0-0xb90b9].com.zimbra.zdclient[1217] mv: rename /Users/user/Library/.zdtmp/zimlets-deployed/* to /Users/user/Library/Zimbra Desktop/zimlets-deployed/*: No such file or directory
    11/3/11 11:42:10 AM [0x0-0xb90b9].com.zimbra.zdclient launchctl start error: No such process
    11/3/11 11:43:10 AM [0x0-0xb90b9].com.zimbra.zdclient launchctl stop error: No such process
    11/3/11 11:43:10 AM [0x0-0xb90b9].com.zimbra.zdclient launchctl start error: No such process
    11/3/11 11:44:10 AM [0x0-0xb90b9].com.zimbra.zdclient launchctl stop error: No such process
    11/3/11 11:44:10 AM [0x0-0xb90b9].com.zimbra.zdclient launchctl start error: No such process
    11/3/11 11:45:10 AM [0x0-0xb90b9].com.zimbra.zdclient launchctl start error: No such process
    11/3/11 11:45:10 AM [0x0-0xb90b9].com.zimbra.zdclient launchctl stop error: No such process
    11/3/11 11:50:33 AM [0x0-0xbf0bf].com.zimbra.zdclient[1300] launchctl start error: No such process
    11/3/11 11:51:33 AM [0x0-0xbf0bf].com.zimbra.zdclient[1300] launchctl start error: No such process
    11/3/11 11:51:33 AM [0x0-0xbf0bf].com.zimbra.zdclient[1300] launchctl stop error: No such process
    11/3/11 11:52:41 AM [0x0-0xbf0bf].com.zimbra.zdclient[1300] launchctl stop error: No such process
    11/3/11 11:52:41 AM [0x0-0xbf0bf].com.zimbra.zdclient[1300] launchctl start error: No such process
    11/3/11 11:53:41 AM [0x0-0xbf0bf].com.zimbra.zdclient[1300] launchctl stop error: No such process
    11/3/11 11:53:41 AM [0x0-0xbf0bf].com.zimbra.zdclient[1300] launchctl start error: No such process
    11/3/11 12:17:29 PM [0x0-0xce0ce].com.zimbra.zdclient[1429] launchctl: Dubious permissions on file (skipping): /Users/user/Library/LaunchAgents/com.zimbra.desktop.plist
    11/3/11 12:17:29 PM [0x0-0xce0ce].com.zimbra.zdclient[1429] nothing found to unload
    11/3/11 12:17:30 PM [0x0-0xce0ce].com.zimbra.zdclient[1429] launchctl: Dubious permissions on file (skipping): /Users/user/Library/LaunchAgents/com.zimbra.desktop.plist
    11/3/11 12:17:30 PM [0x0-0xce0ce].com.zimbra.zdclient[1429] nothing found to load
    11/3/11 12:17:40 PM [0x0-0xce0ce].com.zimbra.zdclient launchctl start error: No such process
    11/3/11 12:18:40 PM [0x0-0xce0ce].com.zimbra.zdclient launchctl stop error: No such process
    11/3/11 12:18:40 PM [0x0-0xce0ce].com.zimbra.zdclient launchctl start error: No such process
    11/3/11 12:19:40 PM [0x0-0xce0ce].com.zimbra.zdclient launchctl stop error: No such process
    11/3/11 12:19:40 PM [0x0-0xce0ce].com.zimbra.zdclient launchctl start error: No such process
    11/3/11 12:20:40 PM [0x0-0xce0ce].com.zimbra.zdclient launchctl stop error: No such process
    11/3/11 12:20:40 PM [0x0-0xce0ce].com.zimbra.zdclient launchctl start error: No such process
    Attached are updated screen shots of the errors.
    Attached Images Attached Images

  7. #7
    Join Date
    Nov 2010
    Posts
    15
    Rep Power
    4

    Default

    So still same issue with new version and still no insight or help.
    Using Macintosh version: zdesktop_7_1_2_ga_b10978_macos_intel
    Mactintosh OS X 10.6.8v1 with all latest updates.
    Can anyone help me get Zimbra working?
    Attached Images Attached Images

  8. #8
    Join Date
    Mar 2012
    Posts
    1
    Rep Power
    3

    Default Still the same error !!!!

    Our company is investigating the use of Zimbra as our mail/collaborating server. We're however a mixed OS company where Windows, Mac OSX and Linux are used.
    As long as the problem exists as described in the forum here, we can not recommend Zimbra.


  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by leo.paesen View Post
    Our company is investigating the use of Zimbra as our mail/collaborating server. We're however a mixed OS company where Windows, Mac OSX and Linux are used.
    This thread is in the Zimbra Desktop forum.


    Quote Originally Posted by leo.paesen View Post
    As long as the problem exists as described in the forum here, we can not recommend Zimbra.
    Which problem and product are you actually talking about?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    Join Date
    Apr 2013
    Posts
    1
    Rep Power
    2

    Default

    I am having exact same problem. I used to have Zimbra working fine on my mac, then did an update on Snow Leopard and it stopped working with this error. I upgraded to Mountain Lion, uninstalled all old Zimbra files using Clean My Mac 2 and reinstalled. On my laptop it is working now, on my iMac it is still not working. I'm not that computer literate, is there a simple way to check files against both systems to see where the hangup might be?

Similar Threads

  1. I have problems with en language in zimbra 5.01
    By yuranchik in forum Installation
    Replies: 0
    Last Post: 01-24-2008, 03:23 AM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •