Results 1 to 2 of 2

Thread: Ubu 10.10 install.pls, chmod, dpkg don't work

  1. #1
    Join Date
    Dec 2010
    Posts
    2
    Rep Power
    4

    Default Ubu 10.10 install.pls, chmod, dpkg don't work

    Hi
    I presently use Mediacom.mchsi as an e-mail client and am starting a business which which will run Ubuntu and am interested in the Zimbra desktop.
    I've used Ubu for several years now and "kind of" can sometimes install a tar.
    I d/ld the .tgz to the desktop and extracted.
    In terminal I tried chmod and nothing happened.
    The instructions that I was reading, from a year ago or so, said don't use root, but I tried it anyway and it said that it was not going to install but that it WAS going to remove what looked to be a lot of e-mail "stuff".
    This is the latest up to date Ubu 10.10 and there should not be stuff being removed unless other stuff is going to be installed but we will let that go.

    I then found the info here on the forums, particularly this thread:
    http://www.zimbra.com/forums/install...help-n00b.html
    There is also a thread by danwoodward to which I replied but nothing appeared so after 20 minutes or so I decided to make a post.

    So...i did that and then I clicked the install.pl file and got the terminal installer, went through the Eula etc. It said it was going to install in opt/zimbra/zddesktop, there was a "flash" where the terminal expanded and collapsed.
    And, nothing.
    There is nothing in the menu.
    I go to opt/.
    There are two other files.
    Sooooo I really would like to get this going to see what the desktop can do. I would plan to buy the enterprise edition etc. if it seemed like it would fulfill my needs.
    thanks in advance
    james s

  2. #2
    Join Date
    Dec 2010
    Posts
    2
    Rep Power
    4

    Default

    Ok so I went into root file manager, which normally allows one to do rooty things, and the folder is in:

    /opt/

    Then:

    /opt/zimbra/zdesktop/

    within are the following files:

    data, db, jetty, lib, linux, Y, License.rtf, Readme.txt.

    within Linux folder are:

    jre, prism, user-install.pl, Zimbra Desktop

    When I click the Zimbra Desktop I see a popup error notice:

    Details: Failed to execute child process "@install.app.root@/linux/prism/zdclient" (No such file or directory)

    When I go to the prism folder I see an executable labled:

    zdclient

    When I click it I get an interactive box which is labeled Prism-Mozilla Labs.

    There are two empty boxes at the top: URL and Name.
    There are also unticked boxes:
    show navigation bar, show status messages and progress, enable navigation keys.
    Also
    Create Shortcuts, with an unticked desktop box
    Icon

    when I tried to create a shortcut to the desktop i got an error box saying no name, so I typed in a name and no linky on desktop.

    possibly there is an URL which I am supposed to insert and possibly I am to tick some of the boxes.

    so that is where it stands now.

    james s

Similar Threads

  1. [SOLVED] Package deselection problem
    By henri in forum Installation
    Replies: 4
    Last Post: 09-25-2007, 08:40 AM
  2. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •