Have you solved the problem?
I downloaded the install packages and extended to /usr/local/src. Then go to the folder /usr/local/src/zdesktop_2_0_1_b10659_linux_i686, run:
./install.pl
to start the installation. As follows:

sudo ./install.pl


Welcome to Zimbra Desktop setup wizard. This will install Zimbra Desktop on you computer.
------------------------------
Press enter to continue:


PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE. VMWARE INC. WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

License Terms for this Zimbra Collaboration Suite Software: Zimbra - Zimbra Public End-User License Agreement, Version 2.3

------------------------------
(A)ccept or (D)ecline [A]:


------------------------------
Choose the folder where you would like to install Zimbra Desktop's application files [/opt/zimbra/zdesktop]:


Installing application files...done

You have finished installing application files.

Would you like to continue to install data files for user: root?
------------------------------
(Y)es or (N)o [N]: Y


------------------------------
Choose the folder where you would like to install Zimbra Desktop's user data files [/home/longyb/zdesktop]:


------------------------------
Choose the folder where you would like to create desktop icon [/home/longyb/Desktop]:



Installing user data files...done
Initializing user data...done
Creating desktop icon...Error: cannot open file /home/longyb/Desktop/zd.desktop
To install data files for additional users, please login as the user and run this command:
/opt/zimbra/zdesktop/linux/user-install.pl


longyb@longyb-laptop:/usr/local/src/zdesktop_2_0_1_b10659_linux_i686$


It seemed that the installation had been completed. But the problem is there seemed no way to start it. On my desktop there's no icons at all. I'm also new to Linux. Anybody can help?
Thanks in advance!