Results 1 to 3 of 3

Thread: Web Links in email don't work - Ubuntu 10.10 64 bit

Threaded View

  1. #1
    Join Date
    Dec 2006
    San Diego
    Rep Power

    Default Web Links in email don't work - Ubuntu 10.10 64 bit

    System: Ubuntu 10.10 64 bit
    Zimbra Desktop i686 installed initially with sudo and no data files for root.. then installed without sudo for personal account.

    ZD runs, functions etc but any web links I get in an email only open a window to choose a program (ubuntu/gnomes issue here.. no program list). You have to locate the path and browser you want to run.

    I've tried uninstalling with sudo ./ -u and it only reinstalled
    I've tried uninstalling with ./ -u with the same results.

    How do I fix the web links?
    If I need to uninstall and re-install what is the correct methodology?

    When running from terminal and clicking a weg link I get the following errors.

    Gtk-warning **: /usr/lib/gtk-2.0/2.10.0/immodules/ wrong ELF class: ELFCLASS64 *and* GTK-WARNING **: Loading IM context type 'ibus' failed
    Last edited by Scunizi; 03-26-2011 at 05:03 PM. Reason: update

Similar Threads

  1. Problem zimbra start in Ubuntu 10.10
    By slyweb in forum Installation Help
    Replies: 1
    Last Post: 03-23-2011, 03:24 PM
  2. Shared email box using web interface?
    By keithop in forum Users
    Replies: 1
    Last Post: 10-17-2006, 09:40 AM
  3. Replies: 3
    Last Post: 08-23-2006, 04:42 PM
  4. Replies: 2
    Last Post: 08-11-2006, 01:00 PM
  5. Email Filters do not work
    By Criville in forum Users
    Replies: 11
    Last Post: 04-27-2006, 08:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts