Results 1 to 2 of 2

Thread: [SOLVED] Upgrade to zd 7.01 fails to start - centos 5.5

Hybrid View

  1. #1
    Join Date
    May 2011
    Location
    Colombia
    Posts
    22
    Rep Power
    4

    Default [SOLVED] Upgrade to zd 7.01 fails to start - centos 5.5

    Hi I've been running ZD on centos for a while. I've tried upgrading to the new version, 7.01 and when I try to start it after the upgrade (./install.pl as root), don't install user files, zdesktop opens up but all I get is the circle going around and around. There's some activity for a few seconds, but then it just sits there with the circle. There's no documentation in the install tgz file on how to upgrade, so I'm left with this forum.

    Thanks in advance,

    JR

  2. #2
    Join Date
    May 2011
    Location
    Colombia
    Posts
    22
    Rep Power
    4

    Default

    Solved, had to install user files over my previous user files and it doens't overwrite them. Running the following command as the user to be upgraded does the trick:
    [zimbra binaries install path]/zdesktop/linux/user-install.pl

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 03:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 03:02 PM
  3. Database Errors
    By BigBirdy in forum Administrators
    Replies: 6
    Last Post: 03-24-2011, 02:06 PM
  4. Replies: 6
    Last Post: 03-14-2011, 05:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •