Results 1 to 3 of 3

Thread: Compatible GRE

  1. #1
    Join Date
    Nov 2011
    Posts
    4
    Rep Power
    4

    Default Compatible GRE

    I have a user who is on Mac OSX 10.6.8 and I'm trying to install ZDC 7.1.2. I can install it but when I try to run it I get the error "Could not find compatible GRE between 1.8.1.0 and 1.9.3.*" I saw another post like this dated a few weeks ago and didn't see a solution. Any help would be greatly appreciated.

    Thank you

  2. #2
    Join Date
    Jul 2010
    Posts
    113
    Rep Power
    5

    Default

    This usually occurs when you have installed XULRunner for development purposes and it is overriding the embedded copy in ZD. If you have XULRunner in your PATH or LD_LIBRARY_PATH environment variables try removing it.

  3. #3
    Join Date
    Nov 2011
    Posts
    4
    Rep Power
    4

    Default

    jfanigan,

    I'm not aware of the client having XULRunner on their computer. This was an install of the ZDC from the website, and then trying to run it. To my knowledge, this client has never had any kind of development environment running on their laptop.

Similar Threads

  1. Connector for outlook not compatible with the zimbra 7 appliance beta?
    By bjornf in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 04-13-2011, 06:05 AM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  3. Is ZCB Beta compatible with BES Enterprise 4.1 SP5?
    By stich86 in forum Zimbra Connector for BlackBerry
    Replies: 9
    Last Post: 05-25-2008, 03:52 AM
  4. Fundraising software compatible with Zimbra?
    By wescoatt in forum Administrators
    Replies: 0
    Last Post: 10-23-2007, 03:27 PM
  5. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 10:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •