Results 1 to 2 of 2

Thread: More Prism Error -- and thensome

  1. #1
    Join Date
    Dec 2010
    San Antonio
    Rep Power

    Default More Prism Error -- and thensome

    One day last week, when I launched Zimbra Desktop, it appeared as a tab in my browser, Maxthon 3. I’ve been using both Maxthon and Zimbra for more than a year and this has never happened before. By the end of the day, I has decided I liked the arrangement. I saved the URL for Zimbra just to make sure I could run it in Maxthon. ( The next day, Zimbra ran the way it used to--outside the browser. Pasting the URL into Maxthon had no effect. I was, of course, confused, but I didn’t have time to ask anyone if they knew what was going on.

    Then today I developed the same “Prism” problem others have reported in the forum. ( When I clicked on its taskbar icon, instead of Zimbra, according to the User Account Control, the”Microsoft Console Based Script Host” was launched. Onscreen was a “Web Application” form:

    The only thing I could think of doing with the form was to paste in the URL I got a few days earlier when Zimbra appeared in Maxthon. (I read some other posts in the forum and it seems this Prism has something to do with binding apps to browsers. Would have been nice if someone had warned us.)

    That did no good. The next time I clicked the Zimbra icon, the same form--blank--appeared again.

    I figured a reinstall might help. It usually does. The reinstall turned into a repair, which was fine with me. But then it halted because “A network error occurred while attempting to read from the file: B:\! Downloads\! Internet\zimbra\update.msi.”

    I don’t know why a problem with a local file is considered a network error, but I do know why there was a problem: Update.msi does not exist in that directory, which is the one from which UI was running the reinstall/repair.

    I’m at the end of my rope. I hope you can help. I saw some of the questions asked of others having the same problem, and so I hope to cut to the solution by giving you the information they were asked for:

    I’m on Windows 7.

    The Target field in the Properties box for the ZD icon contains: “X:\Windows\SysWOW64\cscript.exe "X:\Program Files (x86)\Zimbra\Zimbra Desktop\win32\zdrun.vbs" (Yes, the X: is correct.)

    (I just noticed the X:\Windows\SysWOW64\cscript.exe portion of the target, and decided it looks like a likely suspect. I eliminated it. No dice. Still got the script form. I also changed the “X:\Windows\SysWOW64\cscript.exe” in the Start in field to "X:\Program Files (x86)\Zimbra\Zimbra Desktop\win32\zdrun.vbs". I still get the form.

    The contents of application.ini are:

    Name=Zimbra Desktop

    In my installation, both the zdesktop.webapp directory and the profile directory are located under X:\Program Files (x86)\Zimbra\Zimbra Desktop\data. The files under zdesktop.webapp are:

    Name Exten...
    splash.gif gif
    splash.html html
    override.ini ini
    webapp.ini ini
    webapp.js js

    The files under profile are:

    Name Exten...
    user.js js

    I hope that’s enough to let you figure out what’s going on--plus I’d like to know about the missing “update.msi” the install routine complainted about. If you need more information, don’t hesitate to let me know.

    Ron White
    Executive Editor
    210-733-6684, 210-683-1444

  2. #2
    Join Date
    Dec 2010
    San Antonio
    Rep Power



    Jason He's fix worked for me:

    1) delete <user data>\conf\version
    2) restart zd

    I'd still like to know how to make Zimbra appear within my browser.

    Thanks, Jason....


Similar Threads

  1. 7.1.2 Prism error.
    By JohnIsa in forum Installation Help
    Replies: 0
    Last Post: 08-22-2012, 11:15 AM
  2. Replies: 0
    Last Post: 12-24-2011, 05:29 AM
  3. Replies: 0
    Last Post: 12-24-2011, 05:29 AM
  4. Have Prism Window with no URL
    By dswigger in forum Installation Help
    Replies: 1
    Last Post: 02-02-2011, 07:04 AM
  5. DND zimlet and prism
    By lfasci in forum General Questions
    Replies: 0
    Last Post: 10-18-2010, 06:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts