Results 1 to 10 of 10

Thread: [SOLVED] Installing ZDesktop on terminal server

  1. #1
    Join Date
    May 2007
    Location
    Atlanta
    Posts
    10
    Rep Power
    8

    Default [SOLVED] Installing ZDesktop on terminal server

    I will be attempting to install and distribute ZDesktop on our terminal server today.

    Just seeing if anyone has been through this or has any tips.

    Wish me luck!

  2. #2
    Join Date
    May 2007
    Location
    Atlanta
    Posts
    10
    Rep Power
    8

    Default

    lol, guess not.

    so far, no dice but i have a few other things to try...

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Sorry busy morning.

    TS should be fine. No extra stuff required.

  4. #4
    Join Date
    May 2007
    Location
    Atlanta
    Posts
    10
    Rep Power
    8

    Default

    oh no worries. i wasnt demanding a reply

  5. #5
    Join Date
    Jan 2006
    Location
    Lafayette, LA
    Posts
    81
    Rep Power
    9

    Default

    I just gave it a try, and no luck. It apparently wants to be running for a single user only, with no concept of keeping the program in one spot and the data in another.

    Any work being done on this, Zimbra?

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    I could not find anything on Bugzilla Main Page so please file a RFE on this

  7. #7
    Join Date
    Jan 2006
    Location
    Lafayette, LA
    Posts
    81
    Rep Power
    9

  8. #8
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Thank you zaf appreciated. Marking as solved so others check and will hopefully vote

  9. #9
    Join Date
    Feb 2006
    Location
    middle of a corn field, IL
    Posts
    111
    Rep Power
    9

    Default

    I will vote for that fix as most of our users are on windoze 2000 terminal server. I will be moving them to windoze 2003 terminal server by the end of the year and was hoping to have Zimbra desktop ready to go by then.

  10. #10
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  5. Installation Problem
    By AnilKumarYalla in forum Developers
    Replies: 4
    Last Post: 09-22-2006, 06:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •