hello

My system is debian 3.1
I installed Zimbra.
I would like to now if i need to install apache + PHP Mysql
Or i don't need that beacause is aleady include with Zibra

I have this error .

ks300959:/home/soft/php/php-5.2.0# apache2ctl graceful
/usr/sbin/apache2: /opt/zimbra/cyrus-sasl/lib/libsasl2.so.2: no version information available (required by /usr/lib/libldap_r.so.2)
[Tue Jul 10 16:14:49 2007] [warn] module php5_module is already loaded, skipping
[Tue Jul 10 16:14:49 2007] [crit] Apache is running a threaded MPM, but your PHP Module is not compiled to be threadsafe. You need to recompile PHP.


thank you