Results 1 to 7 of 7

Thread: Instalation in Red Hat

  1. #1
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    8

    Exclamation Instalation in Red Hat

    I was trying to install zimbra on my red hat server so i verify all the prerequisites before i do it, after that i start the installation following the instructions on the instalation document, so when i write the command ./install, all checks had been made but after it i have this error:

    Checking for prerequisites...

    NPTL...FOUND
    sudo...FOUND sudo-1.6.7p5-1
    libidn...MISSING
    curl...FOUND curl-7.10.6-4.2
    fetchmail...FOUND fetchmail1-6.2.0-3
    gmp...FOUND gmp-4.1.2-5
    /usr/lib/libstdc++.so.5...FOUND

    ###ERROR###

    One or more prerequisite pakcages are missing.
    Please install them before running this installer.

    Installation cancelled.

    so it seems that i don't have libidn installed, but where can i find it?? and how i should install it?? thanks guys!!

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    yum(or up2date) install compat-libstdcc++-33
    yum(or up2date) install compat-libstdcc++-296
    sometimes yum install libstdc++.so.33
    if you give us your exact RH version from more /etc/issue then we can give you an exact command

    compat-libstdcc++-33. Compatibility Standard C++ libraries. ( NOTE: The 32-bit version of the compat-libstdc rpm package is required for both 32-bit or 64-bit servers.)
    For Red Hat Enterprise only: compatlibstdcc++-296
    -arch=x86_32 (sometimes without the _32)
    Last edited by mmorse; 07-18-2007 at 10:48 AM.

  3. #3
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    8

    Default

    Thanks mmorse my rh version is 3

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I don't believe it will run on RHEL3, I have a recollection that there's a problem with the 2.4 kernel - you will need to upgrade to RHEL4.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    8

    Default

    Thanks man i believe that too, i was trying but i can't do it, now i'm upgrating, thanks guys!!

  7. #7
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Quote Originally Posted by mmorse View Post
    yum(or up2date) install compat-libstdcc++-33
    yum(or up2date) install compat-libstdcc++-296
    sometimes yum install libstdc++.so.33
    With RHEL 4 (I'm doing it right now), the commands are :
    Code:
    up2date compat-libstdc++-296
    up2date compat-libstdc++-33

Similar Threads

  1. Red Hat 5 and cluster
    By avit in forum Installation
    Replies: 7
    Last Post: 10-18-2007, 03:46 PM
  2. Ubuntu or Red Hat for Zimbra
    By danny.sierra@omtech.net in forum Administrators
    Replies: 2
    Last Post: 07-25-2007, 08:21 PM
  3. Red Hat Enterprise Linux 5
    By mjn214 in forum Installation
    Replies: 4
    Last Post: 07-18-2007, 06:49 AM
  4. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 08:09 AM
  5. Red Hat Linux ES 4.0 - will this work with Zimbra ?
    By Shrinivas in forum Migration
    Replies: 1
    Last Post: 04-09-2007, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •