Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Zimbra OSS on SLES10

  1. #11
    Join Date
    Jul 2007
    Posts
    227
    Rep Power
    8

    Default

    I still get a message about sudoers mode being 640 when i have set it to 440 and install fails with this error:
    Operations logged to /tmp/zmsetup.log.2013
    checking isEnabled zimbra-ldap
    zimbra-ldap is enabled
    Initializing ldap...
    *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
    FAILED (1)


    ERROR



    Configuration failed

    Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
    complete the configuration.

    How do you overcome this error?

  2. #12
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    OK well progress, at least the actuall install is completing now, just the setup is failing! What does /tmp/zmsetup.log.2013 say?

    If this doesn't give a clue, try:
    su - zimbra sh -x /opt/zimbra/libexec/zmldapinit

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •