Results 1 to 2 of 2

Thread: Problems with uninstalling

  1. #1
    Join Date
    Apr 2007
    Posts
    2
    Rep Power
    8

    Default Problems with uninstalling

    I tried to execute the command "./install.sh -u", but I got these messages:
    Code:
    Checking for existing installation...
        zimbra-ldap...FOUND zimbra-ldap-4.5.4_GA_763.UBUNTU6
        zimbra-logger...FOUND zimbra-logger-4.5.4_GA_763.UBUNTU6
        zimbra-mta...FOUND zimbra-mta-4.5.4_GA_763.UBUNTU6
        zimbra-snmp...FOUND zimbra-snmp-4.5.4_GA_763.UBUNTU6
        zimbra-store...FOUND zimbra-store-4.5.4_GA_763.UBUNTU6
        zimbra-apache...FOUND zimbra-apache-4.5.4_GA_763.UBUNTU6
        zimbra-spell...FOUND zimbra-spell-4.5.4_GA_763.UBUNTU6
        zimbra-core...FOUND zimbra-core-4.5.4_GA_763.UBUNTU6
    
    Saving existing configuration file to /opt/zimbra/.saveconfig
    
    Completely remove existing installation? [N] Y
    
    Shutting down zimbra mail
    
    Backing up ldap
    
    bdb_db_open: unclean shutdown detected; attempting recovery.
    bdb_db_open: Recovery skipped in read-only mode. Run manual recovery if errors are encountered.
    and then the process is blocked. What's the problem? Oh a note: I erased by mystake the "zimbra" script from the directory /etc/init.d/zimbra, after that I tried to uninstall zimbra...

  2. #2
    Join Date
    Jun 2007
    Location
    Philippines
    Posts
    193
    Rep Power
    8

    Default

    maybe try to install first to clean/fix your current Zimbra installation, then un-install again.

    hops this helps.

Similar Threads

  1. Restarting and german 'umlaut' problems
    By Oswald-Kolle in forum Installation
    Replies: 3
    Last Post: 05-29-2007, 02:09 AM
  2. iSync Connector / Apple Address Book Problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 11
    Last Post: 04-16-2007, 03:40 PM
  3. Replies: 3
    Last Post: 12-06-2006, 10:31 AM
  4. Problems with public Subversion repository
    By dwhite in forum Developers
    Replies: 0
    Last Post: 11-18-2006, 11:25 AM
  5. Zimbra on a VDS - Memory Problems
    By Oswald-Kolle in forum Installation
    Replies: 4
    Last Post: 05-18-2006, 05:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •