I tried to do the Debian Etch install on a Xen DomU and have found that the prerequisite check fails on:

libgmp3...MISSING
libxml2...MISSING

but apt-get install libgmp3 gives:

Package libgmp3 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
libgmpxx4 libgmp3c2 libgmp3-doc

so I installed libgmp3c2, but Zimbra doesn't like that. I didn't find an installation candidate for libxml2 through apt-get. Is there a file I can edit so it will build with the updated tool(s)? I don't really want to uninstall the latest lib to install the older one and then screw up some other package.

This is a clean system freshly built with a minimum install.

Thanks,
Cameron
San Diego