Results 1 to 3 of 3

Thread: I can't connect to zimbraAdmin with admin

  1. #1
    Join Date
    Dec 2005
    Rep Power

    Default I can't connect to zimbraAdmin with admin

    I'm new in zimbra.
    I have a Fedora 3 and Zimbra beta2. I use " Zimbra™ Collaboration Suite Installation Quick Start" for instalation Zimbra and all is ok.
    But when I try to connect to zimbraAdmin site " https://localhost:7071/zimbraAdmin" I receive this message: "Authentication Failed".
    What happen?

  2. #2
    Join Date
    Sep 2005
    Rep Power

    Default Login

    Did you login with the correct user/pass?

    You can reset the admin pass from the commandline:
    zmprov sp

  3. #3
    Join Date
    Nov 2005
    Rep Power


    when connecting to the admin, make sure you supply the domain, like

    in order to connect to the webmail without always typing the domain you can configure a default domain, but the admin always requires the full domain (right marc?)
    Last edited by bobby; 12-07-2005 at 10:23 AM.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Can't Connect to Admin Console
    By psimoneschi in forum Installation
    Replies: 6
    Last Post: 01-26-2007, 09:24 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  4. Connect zimbraAdmin site from Internet
    By florinatu in forum Administrators
    Replies: 11
    Last Post: 02-13-2006, 04:06 PM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts