Results 1 to 2 of 2

Thread: Ubuntu 6.06 LTS Zimbra 4.5.6 & cupsys

  1. #1
    Join Date
    Mar 2007
    Posts
    10
    Rep Power
    8

    Default Ubuntu 6.06 LTS Zimbra 4.5.6 & cupsys

    seems that there is some problem between cupsys's ldap libs and zcs 4.5.6 (ubuntu version 1044).

    after installing zcs i cant start cups anymore cleanly:
    * Starting Common Unix Printing System: cupsd /usr/sbin/cupsd: /opt/zimbra/cyrus-sasl/lib/libsasl2.so.2: no version information available (required by /usr/lib/libldap_r.so.2)
    i tried to reinstall cups with no luck.

    wbr.tja...

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    This is just a warning, should not affect cups. If you really want to fix it, search the forums for the error it's been covered several times.

Similar Threads

  1. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  2. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  3. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •