Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: POP - Relay Access Denied

  1. #11
    Join Date
    Jul 2007
    Location
    St. Louis, MO
    Posts
    84
    Rep Power
    8

    Default Uh Oh

    I changed the zimbraMailMode to mixed, then restarted the server:

    zimbra # >zmprov ms `zmhostname` zimbraMailMode mixed
    zimbra # >zmcontrol stop
    zimbra # >zmcontrol start

    Now we cannot access anything. Accessing the webmail gives us a page cannot be found, the command line interface is even screwed:

    zimbra # >zmprov gs {server}.{domain}.net
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)

  2. #12
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    What happens if you set it back to http?
    It maybe time to consider opening a support ticket as you are a NE customer
    Last edited by mmorse; 08-02-2007 at 12:48 PM.

  3. #13
    Join Date
    Jul 2007
    Location
    St. Louis, MO
    Posts
    84
    Rep Power
    8

    Default Support Ticket

    Yes, I was thinking about a support ticket; however, I cannot find where to submit one? I see how many I have available, but I do not see where to Initiate.

    I have tried calling the sales rep to ask how to open a support ticket, but she has not been available for the past hour.

    ...and all along customers are complaining since 9 AM, and rightfully so.

    Any idea how I open a ticket?

  4. #14
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    try zimprov -l then the commands (to provision via ldap instead of soap)

    btw you can also use zmprov gaf (gacf to get all) and mcf to modify

    Zimbra Support Portal - Home (near the bottom-case menu-submit a new case)
    Last edited by mmorse; 08-02-2007 at 12:59 PM.

  5. #15
    Join Date
    Jul 2007
    Location
    St. Louis, MO
    Posts
    84
    Rep Power
    8

    Default

    I was not associating "cases" with "tickets".

    Thanks,
    -Marc

  6. #16
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Quote Originally Posted by msf004 View Post
    Yes, I was thinking about a support ticket; however, I cannot find where to submit one? I see how many I have available, but I do not see where to Initiate.

    I have tried calling the sales rep to ask how to open a support ticket, but she has not been available for the past hour.

    ...and all along customers are complaining since 9 AM, and rightfully so.

    Any idea how I open a ticket?
    Send an email to support@zimbra.com

    Sales reps get busy

    Check your mynetworks settings:
    postconf mynetworks

    make sure they're on the allowed list of subnets.

  7. #17
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    11

    Default

    The SMTP_Auth_Problems wiki mentioned earlier has the answer for this. This is the solution:

    If the URL is wrong, re-set the hostname like this in order to regenerate the AuthURL:

    zmprov ms zimbra.domain.com zimbraMtaAuthHost zimbra.domain.com

Similar Threads

  1. Relay Access Denied
    By mmj1000 in forum Administrators
    Replies: 8
    Last Post: 03-27-2009, 01:33 PM
  2. Backup issues
    By telescop in forum Administrators
    Replies: 3
    Last Post: 03-01-2007, 06:09 PM
  3. Replies: 12
    Last Post: 03-14-2006, 12:02 PM
  4. Is my server being used to forward spam?
    By sgb in forum Administrators
    Replies: 11
    Last Post: 03-07-2006, 12:42 PM
  5. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •