Results 1 to 2 of 2

Thread: zmprov ca account.INVALID_PASSWORD

  1. #1
    Join Date
    Jul 2007
    Posts
    29
    Rep Power
    8

    Default zmprov ca account.INVALID_PASSWORD

    I am trying to script the process of adding a pile of accounts to zimbra. I'm getting a little confused as to how specify the password / COS.

    This is what I get:
    Code:
    [root@zimbra zimbra]# zmprov gc testcos |grep zimbraId
    zimbraId: daaa460b-fb8b-4de6-bd48-7e9e62ea1010
    zimbraIdentityMaxNumEntries: 20
    [root@zimbra zimbra]# zmprov ca testacct@test.tld 1234 zimbraCOSid daaa460b-fb8b-4de6-bd48-7e9e62ea1010
    ERROR: account.INVALID_PASSWORD (invalid password: too short)
    I have tried making the password longer, and follow the settings defined in my COS, but i always get the same error. I'm I specifying the COS incorrectly?

  2. #2
    Join Date
    Jul 2007
    Posts
    29
    Rep Power
    8

    Default

    ok looks like it chooses the correct COS by default.

Similar Threads

  1. Replies: 9
    Last Post: 04-14-2007, 09:31 AM
  2. Alias Problems
    By Netsample in forum Administrators
    Replies: 8
    Last Post: 03-23-2007, 03:10 AM
  3. zmprov authentication error
    By WhiplashFunk in forum Installation
    Replies: 6
    Last Post: 03-11-2007, 11:22 AM
  4. Replies: 1
    Last Post: 11-15-2006, 04:29 PM
  5. EVERYTHING works, except for zmprov!!
    By GadgetGuru in forum Installation
    Replies: 3
    Last Post: 09-21-2006, 05:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •