Results 1 to 3 of 3

Thread: Installation Problem

  1. #1
    Join Date
    Mar 2007
    Rep Power

    Default Installation Problem

    Hello guys,
    I had installed Zimbra and were addicted to it.
    Due to problems one fine day, zimbra got corrupted. LDAP was not starting. I tried to reinstall, also tried fresh install.
    using the script, i tried, but after the script installation is over, how do I start the zimbra. It says zimbra is running.
    When I give zmcontrol shutdown, it does properly , but startup, it does not show anything.
    How do I do it. Any certification problem.I Want to put self signed certificate.
    Pl advise.

  2. #2
    Join Date
    Jun 2007
    Rep Power


    You have to atleast give us more information.

    What OS are you using?

    Did you try su - zimbra and then zmcontrol status to check if zimbra is running?

    You can also try ps auxx | grep zimbra to see if there are any instances of zimbra running.

    hope this helps.

  3. #3
    Join Date
    Mar 2007
    Rep Power

    Default Zimbra Config problem

    Hello Randall,
    I did reinstall every thing. This time it install fine. But from the the web based zmbra admin at port no 7071, I tried to put a domain xxx.yyy.zzz.
    I have a Win 2003 server running ADS.
    I have created a user also "zimbra" in ADS of win2003. under OU=users.
    But while configuring GAL authentication it is throwing some errors, ... some javax,......jini something some thing.
    Is it a java problem or ldap problem.
    I gave the same password of zimbra user to populate the Active directory users. My DNS is on Win 2003.
    I want a single sign On environment with zimbra running on Linux and win 2003 with ADS and DNS.
    Pl advise.

Similar Threads

  1. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 08:09 AM
  2. Problem with Ubuntu installation
    By Max Ma in forum Installation
    Replies: 3
    Last Post: 04-13-2007, 10:25 AM
  3. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 08:01 PM
  4. Installation problem
    By charlie in forum Administrators
    Replies: 1
    Last Post: 10-14-2005, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts