I am having problems while trying to install with Scientific Linux 5. I was told that Scientific Linux 5 was comparable to RHEL 5 so I downloaded the package for RHEL 5.

It works fine up until it tries to install zimbra-spell - then it fails.

Any idea's?

THANKS,

Josh