Results 1 to 2 of 2

Thread: Domain -> Subdomain Move

  1. #1
    Join Date
    Feb 2007
    Rep Power

    Default Domain -> Subdomain Move

    Good day,
    So I cannot seem to figure this out, I tried to change the ip address and FQDN of our mail server by following the advice I had found on the board & wiki, and unfortunately have reached a dead-end. So: When try to start zimbra (zmcontrol start) only ldap starts and then the script exits. Looking in the zimbra.log, the last entry is ldap starting. If I try
    telnet 389
    it connects just fine, and I can do this from outside the network as well. So I try executing
    mysql.server start
    but that command just hangs and does not seem to give any output other than the from the command line of
    starting mysql daemon with databases from /opt/zimbra/data

    my hosts file is
    and the name of the server is mail, and the subdomain is mail. I had previously executed zmsetservername to get to this point, and it changed all the entries in zmlocalconfig to the correct server.
    Any Ideas?
    Thanks for your help, Greg

  2. #2
    Join Date
    Feb 2007
    Rep Power


    Ok, so I could not solve this for the life of me. I grepped the entire zimbra directory and changed all references to the old domain. No Go, so I restored from a backup copy and tried zmsetservername again, and it worked this time. Could not tell you why...

Similar Threads

  1. move accounts to a diff domain
    By preston in forum Administrators
    Replies: 4
    Last Post: 10-07-2007, 08:05 PM
  2. Setting Up a domain with out a subdomain
    By sgnet in forum Administrators
    Replies: 1
    Last Post: 07-04-2007, 08:16 PM
  3. Unable to Move Users to a Domain or Delete Domain
    By Justin Rock in forum Administrators
    Replies: 2
    Last Post: 10-06-2005, 01:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts