Results 1 to 3 of 3

Thread: stuck at "Change Root user Password"

  1. #1
    Join Date
    Aug 2007
    Posts
    2
    Rep Power
    8

    Default stuck at "Change Root user Password"

    hello,

    I am trying to test-drive ZCS 4.5.3 using the VMWare Virtual Server Appliance image.

    I managed to get the image working and could connect successfully to the webUI, but when I reach the "Change Root User Password" panel during the first configuration setup process, I cannot validate this panel.

    I encounter the following behavior:
    -inputting something in both fields and clicking OK --> doesn't respond
    -leaving the first input field blank and only inputting something in the confirmation field --> seems to work (firefox asks for which account I want to change the password) ... except that it still doesn't send the form...
    -inputting nothing and clicking OK --> doesn't respond
    -clicking "learn more" --> popup appears, loads for a long time, then displays message saying "content to be replaced"


    Thanks for any info on this.

    UPDATE:
    I redid the whole startup process and am still stuck at the very same point, however this time I get an error message stating the server "probably returned invalid data".
    Last edited by tngler; 08-30-2007 at 09:00 AM.

  2. #2
    Join Date
    Aug 2007
    Posts
    2
    Rep Power
    8

    Default

    hmmmm, okay, after trying desesperately to hit the OK buttons for 2 hours it finally switched to the next screen...

    could be a timeout problem with the virtual machine, i don't really know.
    strange though.

  3. #3
    Join Date
    Sep 2007
    Posts
    1
    Rep Power
    8

    Default I ran into that as well.

    and what I noticed was that the ajax style pop up error message was not being displayed. What had happened was that I had used a password that was not long enough, and instead of getting the message saying such, it just seemed to freeze up.

    I entered a longer password and then things worked.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-14-2008, 11:11 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Login does not appear
    By alexz in forum Administrators
    Replies: 10
    Last Post: 04-18-2006, 06:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •